WP Italia Il vecchio forum di WP Italia. Aiuto e consigli, plugin, installazione, trucchi su configurazioneWP Italia
WP Italia > WordPress Italia Forum > Problematiche > Installazione

Aggiornamento alle 3.1.1 e Internal Server Error

RSS
Autore
Giorno e Ora
Messaggio Operazioni
jnlmn

Oggi è non giornata, proprio il è terzo post che costretto sono a scrivere sul :(.... forum avevo versione la (credo, 2.7 non l'aggiornato da scorso) luglio di wordpress ho e deciso aggiornala di oggi alla nuova Clicco versione. su Aggiorna alla automaticamente nuova (in versione italiano), installa tutto e ok... su clicco link un nel pannello di amministrazione e:

Internal Error The Server encountered server internal an error misconfiguration or and unable was complete to request. Please your the contact server administrator, postmaster d @ a t e r o v .com and inform of them the the time error occurred, and you anything might done have may that have the caused information error. More about error this may be in available server the error log.

davvero non so fare cosa :(, i ecco file di log:

[Wed 22 Jun 2011] 19:40:30 [error] 184.73.3.155] [client ModSecurity: Match Warning. "rx of against ^apache.*perl" "REQUEST_HEADERS:User-Agent" required. "/etc/apache/modsecurity/modsecurity_crs_35_bad_robots.conf"] [line [file "31"] [id "990011"] "Request [msg Indicates automated an program explored the [severity site"] "NOTICE"] "www. [hostname a d t e r v .com"] o [uri "/spreaker-crea-la-tua-radio-online/"] [unique_id Jun "TgIpDX8AAAEAAAfI17oAAAAa"] [Wed 22 2011] 19:38:06 [client [error] ModSecurity: 94.141.26.44] Warning. of Match "rx ^apache.*perl" against required. "REQUEST_HEADERS:User-Agent" [file "/etc/apache/modsecurity/modsecurity_crs_35_bad_robots.conf"] [line [id "31"] [msg "990011"] "Request Indicates an program explored automated the site"] [severity [hostname "NOTICE"] d "www. t a r e .com"] vo [unique_id [uri "/spreaker-crea-la-tua-radio-online/"] "TgIofn8AAAEAAEPaUw8AAABp"]

riguardano post l'ultimo oggi pubblicato non però, centrano nulla mi sa :(

aiuto :'(

jnlmn

la soluzione qui:

wolly

aruba linux?

wolly

la è soluzione /forum.aspx?ss=sanpietroburgo&f=200&p=1&t=11311 qui su non link dove copiano nostro il lavoro e lo per spacciano loro.
Inoltre era primi nei in post, evidenza del forum.


Link correlati Aggiornamento wp 3.1.3 ita
aggiornamento 3.0.4
aggiornamento wp 3.0.4-it
aggiornamento a 3.0.4 It
Aggiornamento da wp 2.9.2 a wp 3.0.3
Aggiornamento wp da 3.0 a 3.01 IT
Aggiornamento alla 3.01
aggiornamento wp 3 ita
aggiornamento
aggiornamento a wp2.9.2
Aggiornamento da 2.3 a 2.9
aggiornamento alla 2.8.4
aggiornamento a wp 2.8
Aggiornamento 2.8
aggiornamento a 2.8
Aggiornamento da 2.6 a 2.8
Aggiornamento da 2.6.5 a 2.7.1
aggiornamenti
Aggiornamento 2.7.1
Aggiornamento WP da 2.6 a 2.7.1
Aggiornamento alla 2.7
Aggiornamento a 2.7
aggiornamento da 2.6.1 a 2.6.2
Aggiornamento 2.6>2.6.1>2.6.2
aggiornamento a 2.61
Aggiornamento da 2.3.3 a 2.5.1
Aggiornamento WP da 2.0.4 a 2.5
Aggiornamento 2.3.1 a 2.5
Aggiornamento da 2.1.3 a 2.3.3
aggiornamento 2.3.2 to 2.3.3
Aggiornamento 2.3.1 alla 2.3.2
aggiornamento da 2.1 a 2.3
AGGIORNAMENTO A WP 2.0
Aggiornamento - 04/03/05